Home > Support > How To Locate Log Files For Quicken Windows

How To Locate Log Files For Quicken Windows

Updated: 12/06/2013 | Article ID: GEN82911

Information

In some situations you might be requested to provide log files in order to research & resolve your issue.  This article provides instructions on how to locate, gather and prepare these logs for upload the Support site or attachment to email.

NOTE:Show Hidden Files & Folders

Before attempting to locate update, install, patch or other Quicken Windows logs, you may have to modify your Windows system "View" preference(s) before you can find those files:

Windows XP

  1. Double click the My Computer icon on your desktop.
  2. Go to the Tools menu at the top of the screen.
  3. Select Folder Options.
  4. Go to the View tab.
  5. Select Show Hidden Files & Folders, if it's not already selected.
  6. Click OK.
  7. Close the My Computer window.

Windows 7 & Vista

  1. Click the Windows Start icon.
  2. Choose Computer.
  3. Go to the Organize menu at the top of the screen.
  4. Select Folder & Search Options.
  5. Go to the View tab.
  6. Select Show Hidden Files, Folder & Drives, if it's not already selected.
  7. Click OK.
  8. Close the Computer window.

Preparing to Collect Quicken Logs

Create a new folder on the Desktop

  1. Right-click a blank space on the desktop.
  2. Select New > Folder.
  3. Name the Folder <your name> Logs (example: JSmith Logs).

After saving the logs to this new folder, prepare the folder for attachment or upload

  1. Right-click the new folder.
  2. Choose Send To > Compressed (zipped) folder.

OFX and Connlog

Cloud Sync Log

New to Quicken Windows, starting in 2013 R6, the Cloud Sync log has been added to the Help > Log Files menu.

Update and Install logs

 

From the Help menu in your Quicken file, choose Log Files:

  • MSI Log = Install.log
  • Setup Log = Quicken Install.log, companion to MSI Log
  • BC Log = Bind Content.log, companion to MSI Log
  • Update Log = Patch log that records the installation of maintenance releases

If you're unable to open Quicken to access these logs, you can search your hard drive for them.

  1. Right click the Windows Start button.
  2. Choose Explore.
  3. Browse to the log file location(s):
    • Windows XP = C:\Documents & Settings\All Users\Application Data\Intuit\Quicken\Log
    • Windows 7 or Vista = C:\ProgramData\Intuit\Quicken\Log
  4. Copy the Update.log to the folder on the desktop.
  5. Double click the Installer folder.
  6. Double click the folder with the date (or most recent date in the case of multiple folders).
  7. Copy the Install.log to the folder on the desktop.

QW.log

  1. Right click the Windows Start button.
  2. Choose Explore.
  3. Browse to the log file location:
    • Windows XP = C:\Documents & Settings\<user name>\Application Data\Intuit\Quicken\Log
    • Windows 7 or Vista = C:\Users\<user name>\AppData\Roaming\Intuit\Quicken\Log
  4. Copy the QW.log and, if available, QW2.log to the folder on the desktop.

Note: If you are unable to browse to the Log location, a Windows Search (Start button > Search) for "QW.log" should be able to locate it.

LBT Log

Runtime.dat

  1. Right click the Windows Start button, and then choose Explore.
  2. Browse to the log file location:
    • Windows XP = C:\Documents & Settings\All Users\Application Data\Intuit\Quicken\Inet
    • Windows 7 or Vista = C:\Program Data\Intuit\Quicken\Inet
  3. Open the folder that has the same name as your Quicken file OR has a string of numbers & letters.
  4. Copy the runtime.dat file and paste it into the (your last name) folder on your desktop.
  5. In the same location you just browsed to, open the Common folder (ex: c:\Program Data\Intuit\Quicken\Inet\Common).
  6. Copy the runtime.dat file, paste it into the (your last name) folder on your desktop and rename to commonruntime.dat.

Quotes.var

  1. Right click the Windows Start button, and then choose Explore
  2. Browse to the log file location:
    • Windows XP = C:\Documents & Settings\All Users\Application Data\Intuit\Quicken\Inet
    • Windows 7 or Vista = C:\Program Data\Intuit\Quicken\Inet
  3. Open the folder that has the same name as your Quicken file OR has a string of numbers & letters.
  4. Copy the quotes.var file and paste it into the (your last name) folder on your desktop.

Note: If you are unable to browse to the file location, a Windows Search (Start button > Search) for quotes.var should be able to locate it, provided you can view Hidden Files and Folders.

Windows System Logs (not specific to Quicken)

DotnetLoger.log

  1. Right click the Windows Start button.
  2. Choose Explore.
  3. Browse to the log file location(s):
    • Windows XP = C:\Documents and Settings\All Users\Application Data\Intuit\SendError
    • Windows 7 or Vista = C:\ProgramData\Intuit\SendError
  4. Copy the DotnetLoger.log to the folder on the desktop.

 

IntuitAuthLog

  1. Right click the Windows Start button.
  2. Choose Explore.
  3. Browse to the log file location(s):
    • Windows XP = C:\Documents and Settings\<user name>\Local Settings\Application Data\Intuit\Common\Authorization\v1\Logs
    • Windows 7 or Vista = C:\Users\<user name>\AppData\Local\Intuit\Common\Authorization\v1\Logs
  4. Copy the IntuitAuthLog to the folder on the desktop.

 

 
Community Discussions

Share advice with other Quicken customers about using our products and managing your finances.

Quicken Community
Still Haven't Solved It?
Did this article help you?
Content Article Feedback