Home > Support > Quicken 2006 Manual Updates (Mac)

Quicken 2006 Manual Updates (Mac)

Updated: 11/02/2012 | Article ID: GEN82200

You must install Quicken Mac 2006 updated product (R7) in order to continue using online features in Quicken 2006, including downloading transactions and paying bills online.  If you are currently experiencing an OL-249 error, this download will resolve those errors.

Click here to download and install Quicken Mac 2006 (R7).

NOTE: This is the full product version, not a patch update. This version is already updated to the latest release of the program and will not require any patch installation.

Installing this updated version

  1. Download the file from the link above to your Mac desktop.
  2. Double-click the QMac2006R7.zip to extract the program to your desktop.
  3. Drag the extracted Quicken 2006 folder to your Applications folder.

NOTE: If prompted to replace, ensure that you're replacing an older product with this newer version. To prevent replacing a newer product, consider renaming any existing Quicken 2006 folder.

Troubleshooting

You can find helpful information in the Quicken User Guide and on-screen Help. In Quicken, choose Help > User Guide or Help > Quicken Help. Intuit provides a variety of technical support options. For more information, go to http://support.quicken.intuit.com.

Improvements

  • The following stability improvements were made to prevent Quicken from quitting unexpectedly:
  • The security certificate used to ensure your online banking sessions are secure has been updated.
  • Quicken now prevents disabling online functionality for an investment account if there are unprocessed transactions in the Download Transactions window.
  • You can now paste into the Number field of checking registers.
  • The Help menu now includes a link to the Quicken for Mac user forums.
  • You can now delete multiple transactions at the same time from within the Calendar.
  • The Export Report to Excel functionality has been improved for better compatibility with Microsoft Excel.
  • When displaying security detail graphs, a notation has been added to indicate when a stock split occurred.
  • Tax rates used in the Tax Planner have been updated.
  • Quicken has been updated to check with a new server for information about the availability of software updates.

Resolved issues

  •  Quicken now correctly calculates security prices for downloaded investment transactions involving approximately 472,000 shares or more.
  •  When entering transactions in the register, Quicken sometimes performed slowly on systems running Mac OS X 10.2 and 10.3.
  •  When canceling a Quicken Bill Pay payment, the payment would be incorrectly marked as a sent payment in the register.
  •  When using Quicken Bill Pay, rules concerning postdated payments were sometimes evaluated incorrectly.
  •  When downloading transactions the Accept All button would become inactive after using the Accept button.
  •  After enabling an online account the Download Transactions window did not refresh properly.
  •  Quicken sometimes quit unexpectedly when creating a Smart Payee after deleting an online-enabled account.
  • When selecting a downloaded transaction in the Download Transactions window, Quicken sometimes failed to copy the transaction to the register section of the window.
  • In some cases, investment transactions would reappear in the Download Transactions window after being accepted or deleted.
  • In some cases, the split ratio for downloaded stock split transactions could be reversed (that is, 1 for 2 instead of 2 for 1).
  • Quicken incorrectly displayed split transaction information for investment “Buy” and “Move Shares In” transactions under certain circumstances.
  • When using the Scheduled Updates tab of the One Step Update window, clicking the weekday buttons rendered the buttons unreadable.
  • When running a scheduled update, Quicken sometimes created and copied a backup file to .Mac when the Back Up to .Mac feature was enabled. This has been corrected so the backup is no longer created in this situation.
  • When using the Move Transactions window, some buttons overlapped register fields.
  • The File > Open Recent menu item did not display a submenu when there were no recent files to display.
  • The Add Note feature of the Calendar did not work properly for some customers.
  • When entering transactions from the Calendar, some buttons overlapped register fields.
  • When exporting a .qif file, the custom export options for Securities and Security Prices were reversed.
  • The “Margin Interest” investment transaction type did not work properly for some customers.
 
Community Discussions

Share advice with other Quicken customers about using our products and managing your finances.

Quicken Community
Still Haven't Solved It?
Did this article help you?
Content Article Feedback