Home > Support > Importing and Exporting QXF files in Windows

Importing and Exporting QXF files in Windows

Updated: 2/06/2012 | Article ID: GEN83309

QXF (Quicken Transfer Format) is a new file format used to share data between Intuit products. It is the preferred way to move and merge account data between versions of Quicken.

More about QXF files

  • The import and export of financial data using the QXF file format is limited to the accounts, transactions, scheduled transactions, categories, and tags of non-investment and non-business accounts.
  • The import and export of investment and business accounts, transactions, budgets, attachments, reports, and application settings is not supported by QXF.
  • The QXF file format is the preferred choice for merging Quicken account data.
  • Quicken for Windows 2012 and newer can import QXF data from Quicken Essentials for Mac. The only data imported is Checking, Savings, and Credit Card accounts and transactions.
  • Quicken for Windows 2012 and newer can export QXF data to Quicken Essentials for Mac. The only data exported is Checking, Savings, Credit Card, Asset, and Liability accounts and transactions. Investment accounts are also exported, but transactions and position balances are not.
  • Our legacy file transfer format, QIF (Quicken Interchange Format), is being replaced over time by QXF.
  • If you need to import investment or business data, we recommend that you use QIF import instead. To learn more, see Import Data Into Quicken.

Import a Quicken Transfer Format (.QXF) file

To create a new Quicken data file using an imported QXF file

  1. Create a new Quicken file.
  2. Choose File menu > File Import > Quicken Transfer Format (.QXF) file.
  3. Type the name of the QXF file you want to import, or click the Browse button to select it.
  4. Click Continue to begin importing the file.
    • If there are accounts in the QXF file that can't be imported, such as investing or business accounts, Quicken displays a list of those accounts.
    • You'll see a confirmation message when the process completes. If there are errors, you can click a link to review a log file that contains more information about the QXF import. This log file can also be reviewed later by choosing Help menu > Log Files.

To merge Quicken data files using an imported QXF file

  1. Open the Quicken file you want to merge the QXF data into.
  2. We recommend that you back up your existing Quicken file before merging QXF data into it. To do so, choose File menu > Backup and Restore > Backup.
  3. Choose File menu > File Import > Quicken Transfer Format (.QXF) file.
  4. Type the name of the QXF file you want to import, or click Browse to select it.
  5. Click Continue to begin importing the file.
    • If there are accounts in the QXF file that can't be imported, such as investing or business accounts, Quicken displays a list of those accounts.
    • You'll see a confirmation message when the process completes. If there are errors, you can click a link to review a log file that contains more information about the QXF import. This log file can also be reviewed later by choosing Help menu > Log Files.

Export to a Quicken Transfer Format (.QXF) file

To export financial data to a QXF file

  1. Choose File menu > File Export > Quicken Transfer Format (.QXF) file.
  2. In the QXF export dialog, accept or change the name of the file to be created.
  3. Click OK to create the QXF file. A confirmation message displays when the process completes.
 
Community Discussions

Share advice with other Quicken customers about using our products and managing your finances.

Quicken Community
Still Haven't Solved It?
Did this article help you?
Content Article Feedback