Home > Support > How do I convert Quicken for Windows files to Quicken for Mac?

How do I convert Quicken for Windows files to Quicken for Mac?

Updated: 4/14/2014 | Article ID: GEN82890

Learn how to convert your data file from Quicken for Windows to work in Quicken for Mac.

Converting from Windows to work in Quicken Essentials for Mac? Go here.

Converting your file is a four-part process.

  1. First, learn what can and cannot be converted from Windows to Mac.
  2. Next, you must prepare the Quicken for Windows files
  3. Then, create QIF (Quicken Interchange Format) files
  4. Finally, create a new Quicken file on the Mac and import the QIF files you created in step 3.

 

 

Part one: Learn what can and cannot be converted

The architecture and design of both the Windows and Mac operating systems are entirely different. Software written for a Windows-based computer cannot run on a Mac-based operating system, and vice versa.  Most Quicken for Windows files can be converted for use on Quicken for Mac. However, because of differences in the operating systems, not all data can be converted.

Components that can be converted to Quicken for Mac

  1. Account types that exist in both Quicken for Windows and Quicken for Mac.
  2. Banking transactions.
  3. Most investment transactions. For information, see how to convert investment data.
  4. Categories, tags, and securities contained within the exported transactions.

Components that cannot be converted to Quicken for Mac

  1. Employee Stock Purchase Plan (ESPP) transactions
  2. Employee Stock Option Plan (ESOP) transactions
  3. Quicken for Windows business accounts:
    1. Invoices
    2. Business bills
  4. Loan amortization schedules
  5. Online banking information such as account setup information, Online Payees, and online payment instructions
  6. Scheduled Transactions
  7. QuickFill (memorized) Transactions
  8. Saved or memorized reports
  9. Security price history
  10. Tax status of Investment accounts
  11. Certain types of investment transactions. More information about convert investment data is available.

 

Part two: Prepare the Quicken for Windows files

There are a few tweaks to your data file we'll need to check before moving forward.

  1. Account names and category names can be no more than 15 characters long, even on accounts that may be hidden.
    1. Select the Tools menu and select Account List.
    2. Make sure there is a checkmark next to Show hidden accounts.  This option will not be visible if none of your accounts are hidden.
    3. Select the Tools menu once again and choose Manage Hidden accounts.  
      • Clear all checkboxes if any exist.
      • Click Done when finished. 
    4. Open the Account list (Tools menu > Account List).  For each account whose name has more than 15 characters:
      1. Select Edit next to the account name.
      2. Enter a name no more than 15 characters long, and then click OK.
    5. Select the Tools menu and select Category List.
    6. Make sure there is a check next to Show hidden categories.  This option will not be visible if none of your categories are hidden. 
    7. For each account whose name has more than 15 characters:
      1. Right-click the category name and select Edit.
      2. Enter a name no more than 15 characters long, and then click OK.
  2. Names of securities cannot contain special characters and ticker symbols must be all uppercase letters:
    1. Select the Investing menu and select Security List.
    2. For each security name that contains a character such as !, @, #, $, %, ^, &, or *:
      1. Right-click the security name and select Edit.
      2. Change the name so it does not contain those characters.
    3. For each ticker symbol that is not all uppercase:
      1. Right click the ticker symbol and select Edit.
      2. Change the symbol to all uppercase letters, such as INTU, and then click OK.
  3. Accept all downloaded transactions to the account register or list.
    • A red flag next to the name of an account indicates the account has a pending action, such as a downloaded transaction to be accepted.
    • Click the Downloaded Transactions tab at the bottom of the window to accept the transactions into the register.
      Important: Any downloaded transactions not accepted will be lost during the conversion.
  4. Cancel any repeating online payments and pending online payments.

Part three: Create QIF (Quicken Interchange Format) Files

  1. Use Quicken for Windows to open the data file.
  2. Select the File menu and select Export > QIF File.
  3. On the QIF Export window, click Browse.
  4. Enter the file name Security List.QIF, navigate to where you want to store the file, and click OK. Make a note of the location.
  5. Complete the remainder of the QIF Export window:
    1. Click the Quicken Account to Export from drop-down arrow and select .
    2. In the Include Transactions in Dates fields, leave the default dates.
    3. In the Include in Export area, select Security Lists.
  6. Click OK to create the QIF file at the location you selected in step 4.
  7. Repeat steps 2 through 6 for Accounts, Categories, and Transactions.
    1. Name the files Accounts.QIF, Categories.QIF, and Transactions.QIF.
    2. On the QIF Export window, select the checkbox corresponding to the item in the file name.
    3. Save all files in the same location.
    4. Note: Making separate QIF files for each type of account ensures a successful transfer.
  8. Insert a CD or DVD into your CD-ROM or DVD drive or attach a removable drive.
    Note: Be sure the CD, DVD, or removable media you are using is compatible with both the Windows computer and the Mac.

Part four: Create a new Quicken file on the Mac and import the QIF file

  1. On the Mac, open Quicken. If a message appears asking you to select a Quicken file to open, click Cancel.
  2. Select the File menu and select New > File.
  3. Select New Quicken File and click OK.
  4. Complete the Create Data File window:
    1. In the Save As field, enter the name for the data file.
    2. In the Where field, enter the location where you want to save the file. Intuit suggests saving this file on your desktop.
    3. Under Quicken categories to use, select the appropriate category.
    4. Click Create.
  5. In the New Account Assistant window, click Cancel, and then click Close.
  6. Insert the CD, DVD, or removable media with the QIF files into the appropriate drive.
  7. Select the Quicken File menu and select Import > From QIF.
  8. Navigate to the Security List.QIF file on the CD, DVD, or removable media, and then click Open.
  9. Follow the on-screen instructions to import the data.
  10. Repeat steps 8 and 9 for the Accounts.QIF, Categories.QIF, and Transactions.QIF files.

Note: Importing the files separately ensures a successful transfer. However, because of differences in how Windows and Mac handle transactions, you might have to move some transactions to the correct accounts.

Related: Invalid QIF Header

 
Community Discussions

Share advice with other Quicken customers about using our products and managing your finances.

Quicken Community
Still Haven't Solved It?
Did this article help you?
Content Article Feedback