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Error When Using Online Services: CC-502

Updated: 10/15/2012 | Article ID: GEN82556

Overview

When using online services, you may receive the following error:

CC-502

If you received this message while trying to setup Express Web Connect, try this article.

Cause

Quicken was unable to update your accounts because your financial institution's Web site is undergoing maintenance. Try your update again in a few hours or the next business day.

Resolution

Ensure you are on the latest release of Quicken

  1. On the Quicken toolbar, click the Update button (or select Tools on the menu bar, then choose One Step Update).
  2. Click Update Now.
    • If an update to Quicken is available, Quicken displays a window that describes what's in the update, as well as brief instructions for downloading the update.
    • You'll need to exit Quicken to run the update program.
    • When you exit, all your work is saved, and you can resume working as soon as the update finishes.

Refresh your online account information

  1. From your account register:
    • In Quicken 2013: Select the Actions gear icon at the very top of your register (Ctrl + Shift + N)
    • In Quicken 2012 and older: click on Account Actions
  2. Then select Update Now.
  3. Follow the on-screen instructions to complete the update.
  4. Repeat these steps for each financial institution experiencing this error.

If you are unable to setup Express Web Connect or no transactions download in conjunction with the CC-502 error, follow these steps.

If you continue to experience this problem, Please wait 24 to 48 hours and try again.

 
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