Home > Support > Maintain and Restore Quicken Automatic Backup Data

Maintain and Restore Quicken Automatic Backup Data

Updated: 3/29/2012 | Article ID: GEN82163

Quicken makes a historical copy of your data every seven days and stores these copies in the Quicken/BACKUP folder.  The data file will contain a date and time stamp at the end of the data file. Example:QDATA-2010-08-03.PM03.59.QDF-backup

Note: If you need help determining where a data file is, Quicken can help you find a file.

Quicken store five of these copies by default. To change the number of backup copies Quicken keeps:

  1. Select the Edit menu and select Preferences. (Choose Quicken Program in older versions).
  2. In the Select preference type list on the left under Setup, select Backup.
  3. In the Maximum number of backup copies field, enter the number of backup copies you want Quicken to save. For example, if you want to save 4 backup copies, type 4.
  4. Click OK.

Automatic backups should not be a substitute for making regular backups. 

To restore a backup from the Quicken Backup directory:

  1. Select the File menu > Backup and Restore > Restore From Backup File.
  2. Browse to the BACKUP folder, select the file to restore, and click OK.
  3. When a message that the file is restored appears, click OK.

    Quicken restores the file in the folder where the BACKUP folder is located, and it must have the same file name as the backup. For example, if you restore the file C:\Documents and Settings\USERNAME\My Documents\Quicken\BACKUP\QuickenFile, the new file will be in C:\Documents and Settings\USERNAME\My Documents\Quicken\QuickenFile.

To open the restored backup file, select the File menu and select Open.

 
Community Discussions

Share advice with other Quicken customers about using our products and managing your finances.

Quicken Community
Still Haven't Solved It?
Did this article help you?
Content Article Feedback