Home > Support > How To Set Quicken Preferences

How To Set Quicken Preferences

Updated: 6/07/2013 | Article ID: GEN82311

In Windows, choose Edit menu > Preferences. The left pane is your menu navigation. Select the type of preference you want to update. Your options will appear in the right pane. When you're done, click OK to save your changes. A few options may require you to restart Quicken.

Startup

  • Startup Location: In the drop-down menu next to On startup open to: select an area of Quicken you would like to have open when Quicken starts. You can change your startup location at any time by right-clicking the tab you would like to see and selecting "Start Quicken On..."
  • Startup Actions: Select to have Quicken automatically download your transactions when the program loads. You can also require a password to secure your financial data.
  • Quicken Colors: Choose a color scheme to customize the colors of the Quicken interface. Dim disabled windows to show active and non-active windows.

Navigation

  • Main Navigation: Choose to use navigation menus from older versions of Quicken called Classic Menus. You can also choose to use tabs. If you turn tabs off, you will have to use the top navigation menus to get to parts of Quicken highlighted in the tabs. For example, if you wanted to go to Bills, you would have to select Bills menu > Go to Bills, opposed to simply selecting the Bills tab, when you have tabs turned on.
  • Account Bar: Your Account Bar, which has a default location on the left side of your Quicken interface, lists your various accounts you've added to Quicken and their balances. You can choose to show the Account Bar on the left or right, or whether or not to show cent values in account balances.
  • Other Options: Select to show or hide your Quicken Toolbar. Your Toolbar is located at the top of the Quicken interface in either a text and icon format or icon-only format. It is used to organize a handful of quick one-click shortcuts to various areas of Quicken, such as Saved Reports, Online Center, and the Account and Category List. More info.
    Select to Dock your Side Bar. This option is great for people with wider computer monitors where there is available screen room. The Side Bar shows your To Do list and downloaded transactions waiting to be reviewed.

Setup

  • Keyboard mappings: When you hold down the CTRL key and press X, C, V or Z, you choose commands from the Edit menu in standard Windows applications. These same combinations choose different commands in Quicken, as described below. If you prefer to use the Windows assignments, choose Undo/Cut/Copy/Paste. This doesn't affect other CTRL key combinations (called Quick Keys) in Quicken.
    • Ctrl+Z - QuickZoom a report amount (Report window).  In Windows applications this shortcut is typically for Undo.
    • Ctrl+X - Go to Matching Transfer (Edit menu > Transaction > Go To matching transfer).  In Windows applications this shortcut is typically for Cut.
    • Ctrl+C - Category List (Tools menu).  In Windows applications this shortcut is typically for Copy.
    • Ctrl+V - Void Transaction (Edit menu > Transaction > Void transaction(s)).  In Windows applications this short is typically for Paste.
  • Turn On Quicken sounds: When this box is checked, all of the sound effects in Quicken are turned on.  
  • Turn On Animation: When this box is checked, any graphic animations will animate.
  • Automatically minimize popup windows: When this box is checked, features that display in a Quicken popup minimize when you click outside the popup area (for example, on a menu or on the Quicken toolbar).When this box is cleared you can display multiple popup windows (for example, side-by-side reports), but you must individually minimize each one.

Calendar and currency

  • Working calendar - Calendar or Fiscal year: You can define a fiscal year that begins on any month of the year. When you do so, any yearly or quarterly preferences in Quicken are offset based on the first month of your fiscal year.
    For example, if your fiscal year started in April 2005, and it's now January 2006, select Fiscal year and then select April in the Starting month field. Quicken then considers April 1, 2004, to March 31, 2005, as last year.
    To base Quicken's yearly or quarterly options on January 1 to December 31, select Calendar year.
  • Multicurrency support: Select Multicurrency support if you need to track accounts and investments in foreign currencies.
    When you select this option and click OK, Quicken takes a moment to assign your home currency to all your accounts and investments. You will notice that the symbol for your home currency has been added to monetary amounts in your registers, the Investing Center Portfolio tab, and elsewhere.
    If necessary, you can verify your home currency from the Windows Control Panel. Choose the Windows Start menu > Control Panel, then double-click Regional and Language. Under the action tab, the location shown determines your home currency.

Backup

Quicken includes several backup options that you can change to meet your needs. Unless you specify otherwise, Quicken:

  • Reminds you to back up your Quicken data every third time you exit Quicken.
  • Makes a historical copy of your data every fifth time you open Quicken and stores five of these copies in the Quicken/BACKUP folder.
  • Warns you it is about to replace your existing data file with the data file you're restoring from a backup.

You can make changes to your backup reminders and the way Quicken automatically backs up your data file. If you do not want one or the other or both, uncheck them. One thing to keep in mind, if you choose automatic backups, your attachments you've saved in your registers are not included. If you use attachments, please choose to manually backup your data file.

  • Change the frequency with which Quicken automatically backs up your date file: In the Backup after running Quicken field, enter the number of times you want to run Quicken before it will remind you to create a backup. For example, if you run Quicken several times a day, you might want to leave the default at 5. If you only occasionally use Quicken, you might want to set the default to 1.
  • Change the maximum number of backup copies Quicken keeps: In the Maximum number of backup copies field, enter the number of backup copies of your files that you want Quicken to save. For example, if you want to save four backup copies of your files, type 4. The automatic backup and all subsequent backup files get renamed to cycle through to the most current, noted by a number at the end of your data file. A data file with a "1" on the end will always be your current data file. If, for example you save 4 automatic backup files, the data file with a "4" at the end with be your oldest saved data file.
  • Manual Backup Reminder: When selected, Quicken will remind you to backup your data manually every X times you open, then close your data file.

Web Connect

 If Quicken connects to your back using Web Connect, you can choose to save the Web Connect file when you download web connect data from your bank; and choose to keep Quicken open after Web Connect completes its download.

Privacy

We rely on our customers to help make Quicken better. To assist in this effort, we've built a couple of features that send us statistics on what features you use the most, and your online banking success rates. All of the data we collect is anonymous, and no personal or financial information is sent to Intuit. Here is how to control your participation:

  • Send feature usage statistics: Select this option to grant permission to send feature usage statistics to Intuit. The information we collect includes what features you use, and whether or not a menu was opened or closed. By sharing this information, you're helping not only us but fellow Quicken customers make this the best product it can be.
  • Send online banking connectivity success rates: Select this option to grant permission to send online banking connectivity success rates to Intuit. The information we collect help us figure out what the problem is when you cannot connect to your financial institution. In some cases, we can fix the problem ourselves; in other cases, the data we collect helps us work with a financial institution to get the problem fixed on their systems. The diagnostic information we collect is stored on our Quicken servers. Examples of what is collected include what the error code is, where in Quicken the error occurred, and a unique anonymous user identifier to help us gauge how many people are being affected by the error.

Alerts

  • List display: Use the drop-down list to choose whether to display your investment transaction lists in one- or two-line mode.
  • Sort Choice: Use the Sort choice drop-down list to display your investment transactions by date in ascending or descending order.
  • Show hidden transactions: Select this option to obtain access to balance adjustments and previously resolved placeholder transactions for your accounts. This gives you greater control of your balance should you need to remove these transactions to correct historical errors. In addition, you can see how your account calculates the balances for your securities and for cash.
  • Show attach button: The Attach button appears next to the Enter, Edit, and Delete buttons at the bottom right of the current transaction. It provides a way for you to attach an electronic image to a transaction.
  • Automatically Update Quotes every 15 minutes: Quicken will automatically retrieve quotes for your securities every 15 minutes. This feature is available in Quicken Premier, Home & Business, and Rental Property only.
    • With One-Line Display selected, you can display twice as many transactions on the screen. With One-Line Display off, each transaction takes up two lines, and the Memo fields are visible.
    • Changing the List display or Sort choice preference does not affect your data; it changes only the way the data displays.
    • The settings you select here are applied to all your investment accounts.

Investment transactions

  • List display: Use the drop-down list to choose whether to display your investment transaction lists in one- or two-line mode.
  • Sort Choice: Use the Sort choice drop-down list to display your investment transactions by date in ascending or descending order.
  • Show hidden transactions: Select this option to obtain access to balance adjustments and previously resolved placeholder transactions for your accounts. This gives you greater control of your balance should you need to remove these transactions to correct historical errors. In addition, you can see how your account calculates the balances for your securities and for cash.
  • Show attach button: The Attach button appears next to the Enter, Edit, and Delete buttons at the bottom right of the current transaction. It provides a way for you to attach an electronic image to a transaction.
  • Automatically Update Quotes every 15 minutes: Quicken will automatically retrieve quotes for your securities every 15 minutes. This feature is available in Quicken Premier, Home & Business, and Rental Property only.
    • With One-Line Display selected, you can display twice as many transactions on the screen. With One-Line Display off, each transaction takes up two lines, and the Memo fields are visible.
    • Changing the List display or Sort choice preference does not affect your data; it changes only the way the data displays.
    • The settings you select here are applied to all your investment accounts.

Investing.Quicken.com Portfolio

You can upload your investing account data to investing.quicken.com. This allows you to view your portfolio, including shares, from anywhere you have internet access.

  • Select accounts to view online: Select the Quicken investment accounts you want to upload to your own password-protected space on investing.quicken.com, which you can check from any Web-connected computer.
  • Send my Shares, or Send only my Symbols: To track only your portfolio value (holdings), select Send my Shares. To track just the current share prices of your portfolio (market price per share), select Send only my Symbols.
  • Track my Watch List on Investing.Quicken.com: Select this option to include securities listed in your Watch list.
  • Change my Investing.Quicken.com credentials at next One Step Update: The next time you do a One Step Update you will be asked to provide new investing.quicken.com login credentials. If you have never uploaded your investing account data to Investing.Quicken.com, this option is unavailable.

Register

  • Show Date before Check Number Switches the positions of the Date and Num fields.
  • Show Memo before Category: Switches the positions of the Memo and Category fields.
  • Automatically enter Split data: Select this option to be able to enter a transaction from the Split dialog.
  • Automatically place decimal point: Enters the decimal point two places to the left when you're using Quicken's pop-up calculator in a cash flow register.  For example, if you enter 3478 on the pop-up calculator; Quicken records the amount as 34.78.
  • Gray Reconciled Transactions: When you select this option, reconciled and cleared transactions appear slightly faded.
  • Remember Register Filters after Quicken closes: When this option is selected, register filter settings remain as they are when you close Quicken.
  • Use Pop-up Registers: When this option is selected, your registers will appear in their own windows, so you can view and work with more than one register at the same time.
  • Fonts: Click Fonts to change the size and style of the typeface used in all registers and lists.
    Switch to a larger font size if you have trouble seeing smaller type. Change to a smaller font size to fit more characters on your screen.
    You can see an example of the text at the bottom of the window.
    Depending on how Quicken is set up, changing the font can also change the size of Quicken dialogs.
    To return to Quicken's default font setting, click Reset.
    Note: If you want the majority of text in Quicken to be larger, choose View menu > Use Large Fonts. The minimum recommended display resolution for large fonts is 1280x1024 for Quicken Home & Business and Quicken Rental Property Manager, or 1280x800 for all other versions of Quicken.
  • Colors: Click Colors to change register colors. For example, you might select different colors to visually distinguish between different types of registers, such as checking accounts and credit card accounts.

Data entry and QuickFill

  • Use enter key to move between fields: When this preference is selected, you can use ENTER and TAB to move between fields in any account register and in the Write Checks window.
  • Complete fields using previous entries:: Fills in each field in a transaction as you type it. Works with check numbers (Num field in the register), payees, categories, subcategories, tags, security names, investment actions, and transfer account names.
    This is one of the features that lets you enter data quickly, so you probably don't want to turn it off.
    If you turn off Complete fields using previous entries, then Recall memorized payees isn't available either.
  • Recall memorized payees: Fills the register fields with memorized payee information when you press TAB to leave the Payee field.
    You probably don't want to turn this off, because this is what makes QuickFill so convenient for reusing previous transactions.
    Turning off Recall memorized payees also turns off Complete fields using previous entries.
  • Automatically open drop-down lists in QuickFill fields: Opens a drop-down list when you tab to a field or place the insertion point in a field.
  • If you want the drop-down list sometimes, but find it gets in your way when it appears in every transaction, try selecting Show buttons on QuickFill fields instead.
  • Capitalize payees and categories: Automatically capitalizes payees and categories as you enter them in the register.
  • Show buttons on QuickFill fields: Use this preference if you want a register field drop-down list sometimes, but find it gets in your way when it appears in every transaction.
  • Automatically memorize new payees: Saves each transaction you enter for a new payee (except investment transactions) and adds it to the Memorized Payee List.
    Quicken will stop automatically memorizing new payees when your Memorized Payee List reaches 2,000 entries. In that case, you can delete memorized payees from the list, and then turn Automatically memorize new payees back on.
  • Automatically include on Calendar payee list: Adds automatically memorized payees to the Financial Calendar's payee list. This makes it easy to create bill reminders (to pay recurring bills easily).
  • Add Address Book QuickFill items to Memorized Payee List: Adds names and addresses from the Address Book to the Memorized Payee List. In addition to selecting this check box, select the Include this Payee in QuickFill list check box on the Payee tab in the Edit Address Book Record.
    This lets you reuse these names in the register, when writing checks, or while creating bill & income reminders.
  • Remove memorized payees not used in last [X] months: When this option is selected, Quicken removes unlocked, unused memorized payees from the Memorized Payee List after the specified number of months.
    This option is useful if your list is getting so detailed that using QuickFill gives you too many closely related choices.

Notify

  • When entering out-of-date transactions: Select this preference to be warned when you're about to record a transaction for a different year.
  • Before changing existing transactions This preference helps you avoid inadvertently changing a transaction that you've already entered.
  • When entering uncategorized transactions Select this preference to be warned when you're entering a transaction without selecting a category. This helps you remember to categorize all your transactions for more complete reports and graphs and budgets.
  • To run a reconcile report after reconcile When this preference is turned on, Quicken prompts you to run a reconcile report upon completion of a successful account reconcile.
  • Warn if a check number is reused Select this preference to be warned if you enter a check number that is already entered in the same account register.
  • When changing the account of an existing transaction Select this preference to be warned if you change the account of a transaction in the All Transactions register.
  • To save a transaction after changing it Select this preference to be warned if you change a transaction and then forget to save it.

Write Checks

  • Printed date style: This option prints the year in two or four digits; for example, 11 or 2011. Depending on your printer, font, and check style, you may have difficulty printing the four-digit year.
    The Regional and Language Options in the Windows Control Panel also affects the way Quicken displays dates.
  • Spell currency units: When this option is selected, Quicken will specify and spell out the currency unit in the second amount field (for example, "Thirty Dollars Only" vs. "Thirty Only").
  • Allow entry of extra message on check: Adds an extra message line to the check and prints it where it can't be seen from the transparent window on the envelope. You can use it for confidential information such as credit account numbers.
    If you add a message and then clear this check box, Quicken saves the text of the message. You can restore the message by selecting this check box again.
    You add the message only from the Write Checks window (Tools menu > Write and Print Checks).
  • Print categories on voucher checks: Voucher checks have a perforated, attached voucher page that allows room for more descriptive memos or itemized breakdown of the payment. With this setting, you can print category information from split transactions on the attachment. Quicken can print up to 16 lines of split information on the attachment.
  • Change date of checks to date when printed: Changes the date of your checks to the date when you print them. This is useful if you typically print your checks on different days than you write them.

Downloaded Transactions

After Downloading Transactions

  • Automatically add to banking registers: When this option is selected, Quicken will enter downloaded banking transactions into all of your registers as soon as they are received. If you've manually entered transactions, Quicken automatically matches those transactions with their corresponding downloaded transactions so you don't end up with duplicates.
    If you do not use this option all downloaded transactions must be manually reviewed and accepted before they are added to your registers. Unaccepted transactions will not appear in reports, graphs, and other product features.
  • Automatically add to investment transaction lists: When this option is selected, Quicken will enter downloaded investing transactions into all of your investment transaction lists as soon as they are received. If you've manually entered transactions, Quicken automatically matches those transactions with their corresponding downloaded transactions so you don't end up with duplicates.
    If you do not use this option all downloaded transactions must be manually reviewed and accepted before they are added to your investment transaction lists. Unaccepted transactions will not appear in reports, graphs, and other product features.

During Transaction Download

  • Automatically categorize transactions: Select this option to have Quicken suggest categories to assign to new transactions as they are downloaded. For more information, see How Quicken suggests categories and payees for you.
    The selected business data that Quicken uses to categorize your transactions is provided by infoUSA Inc.
  • Automatically apply Quicken's suggested name to payee: Select this option to have Quicken automatically rename your transaction payees as they are downloaded, based on a database of standardized merchant names. If you deselect this option, your existing renaming rules in Quicken are still used (click the Renaming Rules button in this dialog to see a list of those rules). For more information, see How Quicken suggests categories and payees.
    The selected business data that Quicken uses to categorize your transactions is provided by infoUSA Inc.
  • Capitalize first letter only in downloaded payee names: For example, the downloaded payee ANYTOWN COFFEE would automatically be renamed as Anytown Coffee.

Your Renaming Rules

  • Use my existing renaming rules: When this option is selected, Quicken will use your existing renaming rules to automatically rename similar payees for future downloaded transactions. Click Renaming Rules to see a list of the rules you've created.
  • Renaming Rules button: Click the Renaming Rules button to access a window where you can view, create, and change your payee renaming rules.
  • Automatically create rules when I rename payees: When this option is selected, Quicken will create renaming rules when you manually edit payee names in the register.
  • Let me review/confirm the automatically created rules: Select this preference to be notified whenever a new renaming rule is created.

Transfer Detection

 Can your downloaded transactions to detect transfers between your accounts.  When Quicken finds a matched pair of transfer transactions it can create the transfer for you, or ask for confirmation first.

  • Scan downloaded transactions for possible transfers: If you select this option, Quicken will scan your transactions as they are being downloaded to detect transfers between your accounts.
  • Automatically create transfers when detected: If you select this option, when Quicken finds a matched pair of transactions (a deposit in one account, and an matching withdrawal in another account), it will automatically create the transfer in Quicken for you.
  • Confirm possible transfers before entering in register: If you select this option, when Quicken finds a matched pair of transactions (a deposit in one account, and an matching withdrawal in another account), it will ask you to confirm the transfer before creating it in Quicken for you.

Reports and Graphs

You can change report and graph preferences such as the default date and comparison date ranges for all reports and graphs, how accounts and categories are identified in reports, whether color is used in reports, and more.

Reports and Graphs

The date ranges you set here apply to all reports and graphs. If you want to change the date range for just the report or graph you are viewing, customize the report or graph instead.

  • Default date range: Select a default date range or select Custom dates to set your own starting and ending dates for all reports and graphs. Quicken displays that range as the starting date range each time you create a report or graph, and adjusts the years of the From and To dates to put today's date within the range. For example, if today is 8/24/12, and you set the From and To dates to November 1 and November 30, Quicken will use the range from 11/1/12 to 11/30/12 when you create a report or graph.
    If you select the Include all dates or Earliest to date option in this dialog, the date range you see here might be different from the date range that you see when you run the report. This is because this dialog shows the date range for all the transactions in your data file, while a specific report shows the date range for the transactions in the accounts selected for that report. For example, if the earliest transaction in your Quicken data file is January 1, 2008, and you didn't start tracking your investments until April 26, 2011, when you select Earliest to date, this dialog shows January 1, 2008 as the starting date. When you run an investment report, Quicken shows April 26, 2011 as the starting date.
  • Default comparison date range: Select a date range for the second time period for all comparison reports and graphs. You can select a default date range, a custom date (to set your own starting and ending dates), or a prior year period (to compare a specified time period to the same time period last year). Quicken displays that range as the comparison date range each time you create a comparison report or graph.
  • Report toolbar: Select Show icons and text to include a text label on the Report toolbar icons.
    Select Show icons only to exclude a text label on the Report toolbar icons. If you hover over the icons you will get help on what they do.
  • Customizing reports and graphs: Select Customizing creates new report or graph to retain the original report in the report history and add each customized version of the report to the history.
    Select Customizing modifies current report or graph to replace the original report with the customized version of the report in the report history.
    In any report window, click the Customize icon to open the Customize dialog. This can be helpful if you want to customize some settings before you run the report. (This setting doesn't apply to the reports you run from the Reports & Graphs window.)
  • Cash-basis reporting: If applicable, this option is only in Quicken Home & Business and Quicken Rental Property Manager. Select this check box to have Quicken automatically set to cash-basis every one of the applicable business reports, or click to clear this check box to have Quicken automatically set to accrual-basis every one of the applicable business reports. For more information about accrual- and cash-basis reports, see Choose accrual- or cash-basis reports.

Reports Only

  • Account display: Select Description to use only the account description in the report.
    Select Name to use only the account name in the report.
    Select Both to use both the account name and the description in the report.
  • Category display: Select Description to use only the category description in the report.
    Select Name to use only the category name in the report.
    Select Both to use both the category name and the description in the report.
  • Use color in report: Select this check box to display negative amounts in color.
  • QuickZoom to investment forms: Select this check box to have Quicken take you from a specific transaction you've selected in an investment report to the investment form you completed for that transaction.
    Click to clear this check box to have Quicken take you from a specific transaction in an investment report to the entry in the investment transaction list for that transaction.
    Note: For the Capital Gains report, Quicken takes you to the Sold transaction in the transaction list whether or not you select this check box.
  • Remind me to save reports: Click to clear this check box if you don't want Quicken to remind you to save a report after you've customized it.
    Note: Changing the date range isn't considered customization.
  • Decimal places for prices and shares: Enter the number of decimal places to display in security prices and share amounts. You can enter a number from 0 to 6 to control the number of digits to the right of the decimal point. For example, if the option is set to 4, a price could be 10.1345. With the option set to 2, the same price would appear as 10.13.

Mobile & Alerts

Quicken Mobile, available in Quicken 2013, lets you view balances, budgets, and transactions, anywhere, anytime. Enter cash transactions to track them against your budget automatically. Sync the latest updates and changes, on your computer AND your mobile devices — one click from your desktop syncs them all.

Click on the Mobile & Alerts tab then sign in with your Quicken Cloud ID to sync your data.

  • Update your account settings: Click the Update your account settings link to select or de-select the accounts you want to sync with your mobile devices and receive alerts for.
  • Update your alert settings: Click this link to change the Account Summary Notifications schedule, add a secondary email for alerts, enable or disable text message (SMS) alerts, and change the alerts you receive.
  • Reset your password: Click the Reset your password link to change your Quicken Cloud ID password in case you forget it.
  • Update your profile: Click the Update your profile link to display your profile and change your email address. Your email address serves as the Quicken Cloud ID associated with this data file. Also remember to change the Quicken Cloud ID to match on the mobile devices that you want to continue to sync with this data file.
  • Delete your Quicken Cloud ID: Click the Delete your Quicken Cloud ID link to display your profile and delete your Quicken Cloud account.
    Deleting your account will erase all the data stored on our servers associated with the currently displayed Quicken Cloud ID. That same data will become immediately inaccessible on your mobile devices, and all of the alerts you've set up using Quicken Cloud ID will stop.
  • Unlink this data file from this Quicken Cloud ID: Click Unlink this data file from this Quicken Cloud ID to disassociate your Quicken Cloud ID from this data file. This will let you reset your password if you don't have access to the email account any longer, or use your Quicken Cloud ID with a different data file.
 
Community Discussions

Share advice with other Quicken customers about using our products and managing your finances.

Quicken Community
Still Haven't Solved It?
Did this article help you?
Content Article Feedback